Error -8 Application version out of sync

This message occurs when the incorrect application version of NETePay/GIFTePay is installed on the PC. The installed software version does not match the PSCS application version.

Resolution:

To find out the application version you have installed:

  • Log into PSCS and click view deployments.
  • Under view deployments, click view all.
  • Select the account.
  • Look at the top left hand corner for the application version.
  • Once you identify the application version the account is built for,  download the corresponding software from www.datacapepay.com.

If you are still having trouble refer to Error -9 for additional help since both errors -8 & -9 are very similar.