PSCS

How to set up a unique Deployment ID for each Point of Sale workstation

For Point of Sale partners that prefer to install a unique instance of NETePay at each Point of Sale workstation (lanes) due to POS architecture requirements or for redundancy, PSCS allows for this as part of the initial merchant file build using standard per-lane pricing.

EMV Store and Forward fields on PSCS

Datacap’s EMV Store & Forward solution comes with 3 new parameters in PSCS. Here’s what each parameter means.

Error -9 Application version does not match

This message occurs when the incorrect application version of NETePay/GIFTePay is installed on the PC. The version of software that was installed does not match the application version from PSCS (ie Cardnet when you need Rapid Connect).

Error -8 Application version out of sync

This message occurs when the incorrect application version of NETePay/GIFTePay is installed on the PC. The installed software version does not match the PSCS application version.