Error -9 Application version does not match

epay administrator error.jpg

This message occurs when the incorrect application version of NETePay/GIFTePay is installed on the PC. The version of software that was installed does not match the application version from PSCS (ie Cardnet when you need Rapid Connect).

Resolution:

Find out which application version you need to install

  • Log into PSCS and click view deployments.

  • Under view deployments, Fill out part of merchant name and part of merchant city.

  • Click Continue.

  • Select the account.

  • Look at the top left hand corner for the application version.

  • Once you identify the application version, download the corresponding software from www.datacapepay.com

 Datacap PSCS View Deployments

PSCS

 PSCS View Deployments Screenshot

Datacapepay.com

 Screenshot of Datacapepay.com

Still need help?