Action Required - Paymentech terminal Netconnect gateway change requires payments software/hardware upgrade

Chase Paymentech is implementing an important security enhancement to their NetConnect IP gateway, effective February 3rd, 2015, that impacts NETePay, TwinTran and IPTran users of terminal-based Chase Paymentech IP (internet) interfaces. All users of NETePay, TwinTran and IPTran terminal-based Chase Paymentech IP interfaces must update to the latest NETePay or Tran application versions to be able to continue to process transactions on and after February 3rd. The change involves a change in “session cookie” handling for batch settlement, adding encryption. To prevent a disruption in service when the security enhancement is deployed, we encourage you to upgrade to the current application version as soon as possible, and well before the February 3rd NetConnect update.


NETePay Users:

Chase Paymentech NETePay terminal-based interface users need to update to version 5.05.06 or greater if they are using earlier versions. Chase Paymentech NETePay host-based interface users are not impacted and need not take any action at this time.

 

IPTran/TwinTran Users:

Chase Paymentech TwinTran/IPTran terminal-based interface users need to update to version 3.80.81 or greater if they are using earlier versions. Chase Paymentech TwinTran/IPTran host-based interface users are not impacted and need not take any action at this time. Chase Paymentech DialTran host-based and terminal-based interface users are not impacted and need not take any action at this time.

 

Legacy DataTran/IPTran Users:

Chase Paymentech legacy DataTran/IPTran configuration terminal-based interface users will need to upgrade to a current TwinTran or IPTran product, depending on their specific requirements.

 

NETePay, TwinTran and IPTran terminal-based interface users of other gateway interfaces to Chase Paymentech’s NetConnect IP Gateway also will need to upgrade.

Contact your Datacap representative or Chase Paymentech representative if you have questions or if further information is required. 

Contact Datacap Systems