Action Required - TSYS security update requires Datacap hardware/software upgrade

TSYS is implementing an important mandatory security enhancement that impacts ALL TSYS IP interface users, including NETePay™, TwinTran™ and IPTran™ users, effective January 15, 2015. All TSYS IP interface users must upgrade to enable TLS usage, and therefore all users of TSYS NETePay, TwinTran and IPTran who are not using the latest versions must upgrade to the latest version to be able to continue to process transactions on and after January 15, 2015. The change involves a security encryption change within TSYS from the SSL3 method (which has been proven to be susceptible to the POODLE breach) to TLS encryption, which is not vulnerable. 

Datacap has requested and is hoping that the TSYS update will be delayed to allow TSYS IP interface users more time to upgrade, but this cannot be assumed, and any extensions that might occur will likely be brief. 

 

NETePay™ Users

TSYS Host-based NETePay users need to update to version 5.05.06 to use TLS. TSYS Terminal-based NETePay version 5.05.05 supports TLS, but if you’ve installed TSYS terminal-based NETePay version 5.05.05, prior to 11/24/2014, you’ll just need to re-install the 5.05.05 version from our download site in order to comply with the update.

 

IPTran™/TwinTran™ Users

TSYS TwinTran/IPTran users need to update to version 3.80 to use TLS. Also, TSYS TwinTran/IPTran users using version 3.80 that was implemented prior to November 24, 2014 will need to reload to use TLS. TSYS DialTran™ users are not impacted and need not take any action at this time. Also, TSYS legacy DataTran™/IPTran™ configuration users will need to upgrade to a current TwinTran or IPTran product, depending on their specific requirements.  

 

Legacy DataTran™/IPTran™ Users

TSYS legacy DataTran™/IPTran™ configuration users will need to upgrade to a current TwinTran or IPTran product, depending on their specific requirements. Legacy DataTrans processing over dial will not be impacted by this change.

NETePay, TwinTran and IPTran users of other processor gateway interfaces that use TSYS also will need to upgrade. 

 

Upgrades can be performed via your PSCS™ (Payment Systems Config Server) account or by contacting Datacap’s technical support department. 

 

Tutorials for PSCS Upgrades

 *NETePay installations will only require an update to NETePay and DSIClient - SQL and MSDE databases can be left as is.

 

Contact your Datacap representative or TSYS representative if you have questions or if further information is required. 

Datacap’s tech support team will make account lists available to dealers upon request.

Contact Datacap Tech Support